View Issue Details

IDProjectCategoryView StatusLast Update
0000479HTML & PERLBug Report - Databasepublic2006-10-21 21:08
ReporterIshidropi Assigned Toepoximator  
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000479: Votes dont show when comparing your own mylist.
DescriptionVotes in the right collum dont show up when comparing your own mylist against your own mylist.

Attached is a printscreen to illustrate my point.
TagsNo tags attached.

Activities

2006-07-22 23:13

 

AniDBnet MyList Compare.png (225,016 bytes)
AniDBnet MyList Compare.png (225,016 bytes)

Gambit

2006-07-23 11:49

reporter   ~0000910

... what exactly do you want when comparing your own MyList with your own MyList? I don`t see the point to do that in the first place, let alone the point for listing your votes twice, which is the reason for you to post it here, no?

Ishidropi

2006-07-28 06:00

reporter   ~0000939

There is no point really. I just wanted to report it. You figure out what you do with it, fix it or dismiss it.

Issue History

Date Modified Username Field Change
2006-07-22 23:13 Ishidropi New Issue
2006-07-22 23:13 Ishidropi File Added: AniDBnet MyList Compare.png
2006-07-23 11:49 Gambit Note Added: 0000910
2006-07-28 06:00 Ishidropi Note Added: 0000939
2006-10-19 09:02 epoximator Assigned To => epoximator
2006-10-19 09:02 epoximator Status new => acknowledged
2006-10-21 21:08 epoximator Status acknowledged => resolved
2006-10-21 21:08 epoximator Resolution open => fixed