View Issue Details

IDProjectCategoryView StatusLast Update
0000526HTML & PERLFeature Request - Databasepublic2006-10-11 22:18
ReporterToranz Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000526: Put wikipedia link
DescriptionAbout when you look anime titles

Resources: has links to [ANN] [AnimeNFO] [Allcinema], why not to wikipedia too. Usually wikipedia has good information about animes, sometimes more that other sites.
TagsNo tags attached.

Activities

Rar

2006-10-11 22:18

reporter   ~0001067

No, because:
#1: en.wikipedia really, *really* sucks when it comes to anime
#2: wikipedia has no permanent links, and articles move around a lot

Issue History

Date Modified Username Field Change
2006-10-10 14:15 Toranz New Issue
2006-10-11 22:18 Rar Status new => closed
2006-10-11 22:18 Rar Note Added: 0001067
2006-10-11 22:18 Rar Resolution open => won't fix