View Issue Details

IDProjectCategoryView StatusLast Update
0000056HTML & PERLFeature Request - Interfacepublic2007-07-02 09:25
Reporterfahrenheit Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000056: MyList Report - Animes marked as all seen and no vote
DescriptionI know that when you mark a completed anime all watched appears a [!] besides it to make the user vote on the anime, but when you have several hundreds of mylist entries it can be dificult to find animes that aren't voted but are complete and watched, so is it possible to use the mylist reports to check for completed animes with watched status and report them in a single page to make possible easy votes?
TagsNo tags attached.

Activities

anime-otaku

2005-08-30 11:59

reporter   ~0000679

or only adding a line to "show/hide", "permanted voted"
or adding to "user related:", "list not voted"

rowaasr13

2005-09-01 15:20

reporter   ~0000688

Just search that "!" image in page source meanwhile. :)

DerIdiot

2006-06-30 20:36

administrator   ~0000841

after some thinking about it this is somewhat complicated. also because of exp's dirty specialeps implementation.

oh well just kep looking for the "!" :P

Issue History

Date Modified Username Field Change
2005-01-09 15:17 fahrenheit New Issue
2005-08-30 11:59 anime-otaku Note Added: 0000679
2005-09-01 15:20 rowaasr13 Note Added: 0000688
2006-06-30 12:21 DerIdiot Assigned To => DerIdiot
2006-06-30 12:21 DerIdiot Status new => acknowledged
2006-06-30 20:36 DerIdiot Note Added: 0000841
2006-06-30 20:37 DerIdiot Status acknowledged => closed
2007-07-02 09:25 epoximator Assigned To DerIdiot =>
2007-07-02 09:25 epoximator Resolution open => won't fix