View Issue Details

IDProjectCategoryView StatusLast Update
0000602HTML & PERLBug Report - Interfacepublic2007-04-29 08:14
ReporterAmour Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000602: Group search is broken for Mass add files
DescriptionIf you try to mass-add files to an anime, and you try to search for a group using the search button, you will get:
'null' has null value or is not an object

And the dropdown will be empty.
TagsNo tags attached.

Relationships

related to 0000590 resolvedpelican The Dub only template adds subs to the file in the same language as the dub u select 

Activities

epoximator

2007-03-17 11:57

reporter   ~0001199

not able to reproduce, as said in the other item. most likely an ie issue. get someone who care about ie to fix it (javascript)

Issue History

Date Modified Username Field Change
2007-03-12 11:24 Amour New Issue
2007-03-12 21:21 epoximator Relationship added related to 0000590
2007-03-17 11:57 epoximator Note Added: 0001199
2007-04-29 08:14 epoximator Assigned To => epoximator
2007-04-29 08:14 epoximator Status new => resolved
2007-04-29 08:14 epoximator Resolution open => fixed