View Issue Details

IDProjectCategoryView StatusLast Update
0000616HTML & PERLFeature Request - Interfacepublic2007-11-11 21:47
Reporternwa Assigned Toepoximator  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000616: remove the generic state 'filler ep'
DescriptionThis should be done AFTER the http://tracker.anidb.info/view.php?id=614 issue has been resolved.
Basically, since we can now mark a file covering multiple eps within the file itself, this generic state should be redundant, granted that the 614 issue will be solved...
Tagsgeneric

Relationships

child of 0000614 resolvedepoximator O files show as incomplete in mylist 

Activities

exp

2007-04-15 06:05

administrator   ~0001231

this would also require the new ajax anime page to be ready.
and it also entails a pretty big mylist page modification, so i wouldn't expect this anytime soon.

Issue History

Date Modified Username Field Change
2007-04-04 09:53 nwa New Issue
2007-04-04 09:54 nwa Relationship added child of 0000614
2007-04-15 06:05 exp Note Added: 0001231
2007-11-11 13:25 epoximator Status new => assigned
2007-11-11 13:25 epoximator Assigned To => epoximator
2007-11-11 21:47 epoximator Status assigned => resolved
2007-11-11 21:47 epoximator Resolution open => fixed
2008-03-12 09:45 nwa Tag Attached: generic