View Issue Details

IDProjectCategoryView StatusLast Update
0000733HTML & PERLFeature Request - Interfacepublic2008-05-30 21:55
Reportermehyaa Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000733: Verified indication for offical titles at anime page
DescriptionOn anime page the grouping of same offical titles function doesnt working properly. There are some seperate same groups on some animes.

Here are some examples:
http://img231.imageshack.us/img231/2604/bug1kh2.jpg
http://img231.imageshack.us/img231/8672/bug2ge6.jpg
http://img231.imageshack.us/img231/859/bug3jr1.jpg

I think it is because when a different title comes between the same ones.
Tagssorting

Activities

epoximator

2007-08-12 10:38

reporter   ~0001431

that's because some are verified and some not

mehyaa

2007-08-12 10:45

reporter   ~0001432

So maybe a icon with a tooltip can be added that says "UnVerified" on the unverified titles.

Issue History

Date Modified Username Field Change
2007-08-12 10:28 mehyaa New Issue
2007-08-12 10:38 epoximator Note Added: 0001431
2007-08-12 10:45 mehyaa Note Added: 0001432
2007-08-12 10:55 DerIdiot Status new => assigned
2007-08-12 10:55 DerIdiot Assigned To => epoximator
2007-08-12 13:16 epoximator Category Bug Report - Interface => Feature Request - Interface
2007-08-12 13:16 epoximator Summary Bug on grouping Offical Titles on anime page => Verified indication for offical titles at anime page
2007-12-06 07:51 epoximator Assigned To epoximator =>
2007-12-06 07:51 epoximator Status assigned => new
2008-02-13 00:56 ninjamask Tag Attached: sorting
2008-05-30 21:55 DerIdiot Status new => resolved
2008-05-30 21:55 DerIdiot Resolution open => fixed
2008-05-30 21:55 DerIdiot Assigned To => DerIdiot