View Issue Details

IDProjectCategoryView StatusLast Update
0000742HTML & PERLBug Report - Interfacepublic2007-09-22 10:31
Reportersimboul Assigned Toepoximator  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000742: Problem with the episode view count
DescriptionI add 2 file for the same episode in mylist. When I set the first one tho seen, the counter at the top goes up by one. But, when I set the second one tho seen, it also goes up by one. So, even if I have only seen one episode, It say I have seen 2.
Additional Informationhappens only for show=mylist&do=add
TagsNo tags attached.

Activities

2007-09-11 21:31

 

bugMyList2.jpg (53,638 bytes)
bugMyList2.jpg (53,638 bytes)

simboul

2007-09-11 21:32

reporter   ~0001460

In the sreenshot, you can see that I have only one episode that is viewed (the first one), but because he have to file and that I have seen the two, it show that I have seen two episodes on four

Issue History

Date Modified Username Field Change
2007-08-19 18:23 simboul New Issue
2007-09-11 08:46 epoximator Additional Information Updated
2007-09-11 21:31 simboul File Added: bugMyList2.jpg
2007-09-11 21:32 simboul Note Added: 0001460
2007-09-13 08:44 epoximator Status new => assigned
2007-09-13 08:44 epoximator Assigned To => epoximator
2007-09-22 10:31 epoximator Status assigned => resolved
2007-09-22 10:31 epoximator Resolution open => fixed