View Issue Details

IDProjectCategoryView StatusLast Update
0000799HTML & PERLBug Report - Interfacepublic2008-01-21 17:48
Reporterarkanoid Assigned ToDerIdiot  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000799: Wrong link in when showing own, open creqs.
DescriptionWhen viewing the list of my creqs, the one that is currently open appears messed up. The creq is concerning the anime with id 4121, but the ID field links to http://anidb.net/perl-bin/4121 (which is a 404, of course). Moreover, the link-text says "29698", which is neither the creq-id (it's 861944) nor, as far as I can tell, any other related ID-number.
See attached screenshot.
TagsNo tags attached.

Activities

2007-11-21 18:10

 

snapshot165.png (287,571 bytes)

fahrenheit

2008-01-20 01:41

reporter   ~0001623

could you check if this still happens?

arkanoid

2008-01-20 13:17

reporter   ~0001627

The creq has since been closed but in the list of closed creqs the affected id-number (29698) isn't a link.
That number, btw, was a reference to the comment-page of the group (http://anidb.net/perl-bin/animedb.pl?show=agcmts&agid=29698)

DerIdiot

2008-01-21 17:48

administrator   ~0001640

fixed in 0.1.47

works only for new ones though as the old ones miss some data in the table

Issue History

Date Modified Username Field Change
2007-11-21 18:10 arkanoid New Issue
2007-11-21 18:10 arkanoid File Added: snapshot165.png
2008-01-20 01:41 fahrenheit Note Added: 0001623
2008-01-20 01:41 fahrenheit Status new => feedback
2008-01-20 13:17 arkanoid Note Added: 0001627
2008-01-21 17:48 DerIdiot Status feedback => resolved
2008-01-21 17:48 DerIdiot Resolution open => fixed
2008-01-21 17:48 DerIdiot Assigned To => DerIdiot
2008-01-21 17:48 DerIdiot Note Added: 0001640