View Issue Details

IDProjectCategoryView StatusLast Update
0000870HTML & PERLFeature Request - Interfacepublic2008-05-23 17:27
Reportersnow_wolf Assigned ToDerIdiot  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000870: Search for only anime with 'completed/finished' status
DescriptionSmall feature but I think that it will be very helpfull. In 'search' should be another option that should say "search onlt anime with 'finished' status".

Of course it would list only anime with last episode aired, and only if this anime is subbed by some group with status 'finished'.
TagsNo tags attached.

Activities

epoximator

2008-01-15 15:09

reporter   ~0001596

why would this be useful? why not 'completed'?

snow_wolf

2008-01-15 21:32

reporter   ~0001597

Why useful? Because users (just like me) could serach for fully subbed anime. I like to dl'ad full series, and then watch them.

Well, 'completed' will be good, of course, but I mentioned 'finished' because what I'm aiming is anime with last episode subbed. Note that there are situations where group dropped anime and then another subbed that anime 'til the end. That anime wouldn't have 'copleted' status, am I right? Hm.. in the end, I tkink that "serach only for anime with 'finished' or 'completed' status" will be the best :)

Issue History

Date Modified Username Field Change
2008-01-15 14:14 snow_wolf New Issue
2008-01-15 15:09 epoximator Note Added: 0001596
2008-01-15 21:32 snow_wolf Note Added: 0001597
2008-01-22 09:03 DerIdiot Category Bug Report - Database => Feature Request - Interface
2008-02-07 11:45 epoximator Summary Search for only anime with 'finished' status => Search for only anime with 'completed/finished' status
2008-05-23 17:27 DerIdiot Status new => resolved
2008-05-23 17:27 DerIdiot Resolution open => fixed
2008-05-23 17:27 DerIdiot Assigned To => DerIdiot