View Issue Details

IDProjectCategoryView StatusLast Update
0000906HTML & PERLBug Report - Interfacepublic2008-03-10 07:35
Reporterninjamask Assigned Toepoximator  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000906: genren: dont link main categories with adv. search
DescriptionMain categories (those with no checkboxes) are still linked with adv. search.
TagsNo tags attached.

Activities

epoximator

2008-02-25 08:10

reporter   ~0001750

i don't understand

ninjamask

2008-02-26 03:37

updater   ~0001755

"Audience" (7)
   [][] "18 Restricted"
   [][] "Josei"
       .
       .
       .

[anime list][my list]

------
the main category "audience" has a text link (http://anidb.net/perl-bin/animedb.pl?show=animelist&genid=3) to adv. search.

this link is of no use. since audience cant be applied to an anime as a category it shows "No results.".

Issue History

Date Modified Username Field Change
2008-02-08 12:58 ninjamask New Issue
2008-02-25 08:10 epoximator Note Added: 0001750
2008-02-26 03:37 ninjamask Note Added: 0001755
2008-03-02 15:42 epoximator Status new => assigned
2008-03-02 15:42 epoximator Assigned To => epoximator
2008-03-10 07:35 epoximator Status assigned => resolved
2008-03-10 07:35 epoximator Resolution open => fixed