View Issue Details

IDProjectCategoryView StatusLast Update
0000908HTML & PERLFeature Request - Interfacepublic2008-02-25 08:03
Reporterarcturo Assigned Toepoximator  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000908: Anime page seen tooltip
DescriptionSome of my seen icons (anidb_seen.gif) have tooltips which state the first time I saw a file in an episode but most show the most recent. It would be nice if either the first time was always used (most useful), both first/most recent in the tooltip, or maybe an option between the two.
TagsNo tags attached.

Activities

exp

2008-02-09 19:13

administrator   ~0001680

You're talking about situations where you have multiple files for one episode?

AniDB does not store the first time you watched a specific file.

arcturo

2008-02-09 19:28

reporter   ~0001682

Yes, where I have multiple files for an episode, the "seen tooltip" for the episode sometimes displays the first time/date a file in that episode was watched, and in some cases the most recent time/date instead. This inconsistency is the problem.

As far as I'm aware, the "seen tooltip" for the file icon shows the time the file was marked seen which is fine. The issue is how it gets combined for the episode seen icon.

epoximator

2008-02-25 08:03

reporter   ~0001749

implemented "first time"

Issue History

Date Modified Username Field Change
2008-02-09 12:22 arcturo New Issue
2008-02-09 19:13 exp Note Added: 0001680
2008-02-09 19:28 arcturo Note Added: 0001682
2008-02-25 08:03 epoximator Note Added: 0001749
2008-02-25 08:03 epoximator Assigned To => epoximator
2008-02-25 08:03 epoximator Status new => resolved
2008-02-25 08:03 epoximator Resolution open => fixed