View Issue Details

IDProjectCategoryView StatusLast Update
0000937HTML & PERLFeature Request - Interfacepublic2008-04-06 17:00
ReporterAmour Assigned ToDerIdiot  
PrioritynormalSeverityfeatureReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000937: More mod reports for language things
DescriptionI'd like a few more mod reports. As an example, I'll use "French" language, but it can be done for other languages as well.

+ A mod report for episodes with French dubs file entries, but missing French episode title. Exception: Movies, because usually we don't translate "Complete Movie".

+ A mod report for animes with French episode titles entries, but missing French official anime title.


Also, I personnaly believe we can remove the following two mod reports, as they list too many unnecessary things:
- Episodes with no french title
- Episodes with no german title
Tagsmod, report

Activities

ninjamask

2008-02-22 09:02

updater   ~0001722

agreed

but better would be a change of those two kinds of reports:
* "Anime with no german/french title"
* "Episodes with no german/french title"

i would like only entries listed with files available in the selected language (sub & dub)

Issue History

Date Modified Username Field Change
2008-02-21 22:39 Amour New Issue
2008-02-22 09:02 ninjamask Note Added: 0001722
2008-02-22 09:03 ninjamask Tag Attached: mod
2008-02-22 09:03 ninjamask Tag Attached: report
2008-04-06 01:14 DerIdiot Status new => assigned
2008-04-06 01:14 DerIdiot Assigned To => DerIdiot
2008-04-06 17:00 DerIdiot Status assigned => resolved
2008-04-06 17:00 DerIdiot Resolution open => fixed