View Issue Details

IDProjectCategoryView StatusLast Update
0001198HTML & PERLBug Report - Interfacepublic2008-07-14 13:43
ReporterGreat Vovs Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001198: can't edit mylist entry when going to mylist by "mylist info" link in animepage
Descriptionafter recent anidb update when i go to mylist by link in "mylist info" (1.jpg) table in animepage, i can't see any editing buttons in mylist page (2.jpg).
i've tried Opera 9.51 and IE7.
Tagsmylist

Relationships

duplicate of 0001197 resolvedfahrenheit mylist entries do not expand if url doesnt have "&uid=xxxx" part after last update 

Activities

2008-07-13 18:21

 

1.JPG (211,280 bytes)
1.JPG (211,280 bytes)

2008-07-13 18:22

 

2.JPG (271,178 bytes)

Great Vovs

2008-07-13 18:29

reporter   ~0002178

also this bug appears when searching mylist

DerIdiot

2008-07-13 21:52

administrator   ~0002180

can't reproduce it for searching, but actions are gone for the ajax version. html version seems fine to me. hence fahrys bug :P

Great Vovs

2008-07-14 06:54

reporter   ~0002181

maybe it's because the 'uid' variable is equal to '0'
(if after search for example 'chobits' i put cursor over [C] letter it shows that the link contains 'uid=0') (3.jpg)

Harkonnen

2008-07-14 06:54

reporter   ~0002182

Last edited: 2008-07-14 06:56

its a result of fahrenheit quick half-fix of http://tracker.anidb.info/view.php?id=1197 , happens when there is no &uid in url

2008-07-14 06:55

 

3.JPG (268,826 bytes)

fahrenheit

2008-07-14 13:43

reporter   ~0002185

see tracker item 0001197

Issue History

Date Modified Username Field Change
2008-07-13 18:21 Great Vovs New Issue
2008-07-13 18:21 Great Vovs File Added: 1.JPG
2008-07-13 18:22 Great Vovs File Added: 2.JPG
2008-07-13 18:24 Great Vovs Tag Attached: mylist
2008-07-13 18:29 Great Vovs Note Added: 0002178
2008-07-13 21:52 DerIdiot Note Added: 0002180
2008-07-13 21:52 DerIdiot Assigned To => fahrenheit
2008-07-13 21:52 DerIdiot Status new => confirmed
2008-07-14 06:54 Great Vovs Note Added: 0002181
2008-07-14 06:54 Harkonnen Note Added: 0002182
2008-07-14 06:55 Great Vovs File Added: 3.JPG
2008-07-14 06:56 Harkonnen Note Edited: 0002182
2008-07-14 13:41 fahrenheit Relationship added duplicate of 0001197
2008-07-14 13:43 fahrenheit Status confirmed => resolved
2008-07-14 13:43 fahrenheit Resolution open => fixed
2008-07-14 13:43 fahrenheit Note Added: 0002185