View Issue Details

IDProjectCategoryView StatusLast Update
0000243HTML & PERLBug Report - Interfacepublic2007-06-09 14:29
Reporterkaouete Assigned Tofahrenheit  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000243: an error is happening when searching for a group in "add/edit file"
Descriptionwhen i search for a group in add/edit anime, i get, every time, this error in a red box after the page has reloaded :
ERROR: 1 - illegal chars in size

But the search is effective and i get my result.
TagsNo tags attached.

Relationships

related to 0000054 resolvedfahrenheit Forget filling in something....lose everything you filled in 
related to 0000357 closed Some fields are reset when you press "Search" on "Add File" page 
related to 0000460 resolvedfahrenheit Items related to the new file add page 

Activities

exp

2005-07-17 17:00

administrator   ~0000595

how do you search for a group on the add/edit anime page? x_X

exp

2005-07-17 17:02

administrator   ~0000596

ok, now I understand.
you're talking about the add/edit file page.
well, IMHO this is not a bug or at least not one which needs fixing.
after all you do have to supply a size value.
and if you just fill in the values from top to bottom everything works just fine.

BYe!
EXP

kaouete

2005-07-17 17:52

reporter   ~0000599

I'm sorry but i think it is a bug :
if you enter just an ed2k link, you dont need to fill in a size.

And a side effect of this is that when the error appear, all the value entered before searching for a group is lost !

thanks.

Issue History

Date Modified Username Field Change
2005-07-13 06:07 kaouete New Issue
2005-07-17 17:00 exp Note Added: 0000595
2005-07-17 17:02 exp Note Added: 0000596
2005-07-17 17:52 kaouete Note Added: 0000599
2006-03-02 18:46 worf Relationship added related to 0000054
2006-07-22 00:56 fahrenheit Relationship added related to 0000357
2006-07-22 00:59 fahrenheit Relationship added related to 0000460
2006-11-02 13:47 epoximator Summary an error is happening when searching for a group in "add/edit anime" => an error is happening when searching for a group in "add/edit file"
2007-06-09 10:45 fahrenheit Status new => assigned
2007-06-09 10:45 fahrenheit Assigned To => fahrenheit
2007-06-09 10:45 fahrenheit Status assigned => acknowledged
2007-06-09 14:29 DerIdiot Status acknowledged => resolved
2007-06-09 14:29 DerIdiot Resolution open => fixed