View Issue Details

IDProjectCategoryView StatusLast Update
0000247HTML & PERLFeature Request - Interfacepublic2007-07-07 20:41
ReporterTomynocker Assigned Toepoximator  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000247: possibility to delete messages in outbox separatly
DescriptionI have a few messages in "sent Messages" that i want to keep but many that i want to delete. So i'd like to be able to delete the messages the same way i can delete those in the inbox.
TagsNo tags attached.

Relationships

has duplicate 0000459 closed deleting "sent messages" 

Activities

DonGato

2005-07-22 16:51

reporter   ~0000604

Agree. It's becoming cluttered. :P

exp

2005-08-21 10:04

administrator   ~0000660

Actually that's not the way it's supposed to be.
A message will automatically be removed from your outbox once the recipient deletes the message from his inbox.
So there is really no need for your to "cleanup" your outbox. And there is actually no storage space wasted on the server either, bc inbox and outbox use the same data.

Tomynocker

2005-09-19 22:42

reporter   ~0000703

ah ic ... hrmm... then this is what makes msgs in my outbox vanish...i keep forgetting that i wrote ppl because i thought msgs would stay in the outbox....maybe this should be changed:
-the sender and the recipient can both mark the msg deleted.
-it only shows(in inbox or outbox) as long as it's not being marked as deleted for that user.
-As soon as both have it marked deleted it'll really get deleted.

i'd say this would increase usablity but it wouldn't make it much more space consuming since there's still only one msg stored just with addtional flags

Issue History

Date Modified Username Field Change
2005-07-20 22:16 Tomynocker New Issue
2005-07-22 16:51 DonGato Note Added: 0000604
2005-08-21 10:04 exp Note Added: 0000660
2005-09-19 22:42 Tomynocker Note Added: 0000703
2006-07-24 10:33 DerIdiot Relationship added has duplicate 0000459
2007-06-16 18:04 epoximator Status new => assigned
2007-06-16 18:04 epoximator Assigned To => epoximator
2007-07-07 20:41 epoximator Status assigned => resolved
2007-07-07 20:41 epoximator Resolution open => fixed