View Issue Details

IDProjectCategoryView StatusLast Update
0000459HTML & PERLFeature Request - Interfacepublic2006-11-02 13:42
ReporterDerIdiot Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000459: deleting "sent messages"
Descriptioncomment from exp:

"meaning the only reason to clean those would be to keep the screen less cluttered. and in that case they wouldn't be deleted from the database but only flagged as being hidden from the sent view. "

yes indeed hiding them from me would eb enough. my list starts to get seriously clutterred with messanges back from 2003
TagsNo tags attached.

Relationships

duplicate of 0000247 resolvedepoximator possibility to delete messages in outbox separatly 

Activities

DonGato

2006-07-21 20:45

reporter   ~0000871

Don't send messages. :P

Gambit

2006-07-26 09:49

reporter   ~0000922

Or make pages. Then you can set them as display: 10, or 100 or whatever.

DerIdiot

2006-07-26 10:19

administrator   ~0000933

i would prefer to hide/delete them. i got no use for those pms anymore

epoximator

2006-11-02 13:42

reporter   ~0001097

added exactly one year after the duplicate... funny

Issue History

Date Modified Username Field Change
2006-07-21 19:15 DerIdiot New Issue
2006-07-21 20:45 DonGato Note Added: 0000871
2006-07-24 10:33 DerIdiot Relationship added duplicate of 0000247
2006-07-26 09:49 Gambit Note Added: 0000922
2006-07-26 10:19 DerIdiot Note Added: 0000933
2006-11-02 13:42 epoximator Status new => closed
2006-11-02 13:42 epoximator Note Added: 0001097
2006-11-02 13:42 epoximator Resolution open => duplicate