View Issue Details

IDProjectCategoryView StatusLast Update
0000897HTML & PERLFeature Request - Interfacepublic2008-08-01 23:10
ReporterAmour Assigned Tofahrenheit  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000897: Mod feature: a verify link on the mass-add-episode page
DescriptionAfter mass-adding episode titles, we need to mass-verify them.

Instead of having to browse through a long mod-report, it might be easier to have verify/unverify links directly available on the mass-add-episode page:
http://anidb.net/perl-bin/animedb.pl?show=addepm&aid=1

This would also allow to easyly unverify entries when you discover that the Japanese episode order is different from the international episode order.
TagsNo tags attached.

Relationships

related to 0001045 resolvedfahrenheit Allow multiple languages to be set for episodes titles 
related to 0000997 resolvedfahrenheit Episode range verification for episode titles 

Activities

Amour

2008-02-06 03:46

reporter   ~0001668

Last edited: 2008-02-21 21:58

example of things I need to mass-unverify:
http://anidb.net/perl-bin/animedb.pl?show=anime&aid=1635

(edit: unverification done...)

fahrenheit

2008-05-23 16:58

reporter   ~0002091

this is what i'm currently working on.

still haven't got the (un)verify thing working though

fahrenheit

2008-08-01 23:10

reporter   ~0002251

actualy the verify thing was working since i reworked the massep page for ajax, the thing is that the ep xml is server cached and won't show the episode title diferences in less than 4 hours..

Issue History

Date Modified Username Field Change
2008-02-06 03:40 Amour New Issue
2008-02-06 03:46 Amour Note Added: 0001668
2008-02-21 21:58 Amour Note Edited: 0001668
2008-05-23 16:54 DerIdiot Status new => assigned
2008-05-23 16:54 DerIdiot Assigned To => fahrenheit
2008-05-23 16:58 fahrenheit Relationship added related to 0000997
2008-05-23 16:58 fahrenheit Note Added: 0002091
2008-05-23 16:58 fahrenheit Status assigned => acknowledged
2008-05-23 16:58 fahrenheit Relationship added related to 0001045
2008-08-01 23:10 fahrenheit Status acknowledged => resolved
2008-08-01 23:10 fahrenheit Resolution open => fixed
2008-08-01 23:10 fahrenheit Note Added: 0002251