View Issue Details

IDProjectCategoryView StatusLast Update
0000997HTML & PERLFeature Request - Interfacepublic2008-08-01 23:11
ReporterAmour Assigned Tofahrenheit  
PrioritynormalSeverityfeatureReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000997: Episode range verification for episode titles
DescriptionFor mini-mods which are language verifiers, I'd like a feature to let us verify a whole range of episode titles all at once.

For example, there would be a similar input as the one at the bottom of anime pages:
   Have you seen this anime? Yes, up to episode “XX” “on tv”

But instead, it would be:
   Have you verified those episode titles? Yes, up to episode “XX” “in French”
TagsNo tags attached.

Relationships

related to 0000897 resolvedfahrenheit Mod feature: a verify link on the mass-add-episode page 

Activities

fahrenheit

2008-08-01 23:11

reporter   ~0002252

use the mass-ep page for this.
the verify thing was working since i reworked the massep page for ajax, the thing is that the ep xml is server cached and won't show the episode title diferences in less than 4 hours..

Issue History

Date Modified Username Field Change
2008-03-08 13:51 Amour New Issue
2008-05-23 01:58 DerIdiot Status new => assigned
2008-05-23 01:58 DerIdiot Assigned To => fahrenheit
2008-05-23 16:58 fahrenheit Relationship added related to 0000897
2008-08-01 23:11 fahrenheit Note Added: 0002252
2008-08-01 23:11 fahrenheit Status assigned => resolved
2008-08-01 23:11 fahrenheit Resolution open => fixed